Back
Resolved

Redefine:A5 - Module Taken Down

Started 14 Apr at 08:02pm IDT, resolved 24 Apr at 02:55am IDT.

General API
Resolved

Roblox has accepted the appeals after 10 days of it being down.

Everything should work properly now.

Posted 24 Apr at 02:55am IDT.
Updated

Roblox still hasn't reviewed the appeal, so the systems are still down.

Apologies!

Posted 19 Apr at 11:00am IDT.
Created

Roblox has taken down Redefine:A5's MainModule, which causes newer servers to error when require()'ing it, and generally not allowing usage of the system.

We are currently investigating the issue.

The API is active.

Posted 14 Apr at 08:02pm IDT.