Back
Maintenance

API Updates

Completed 3 Dec at 01:20pm IST.

General API Blueberry Roblox
Completed

Maintenance completed

Posted 3 Dec at 01:20pm IST.
Started

Due to an API update work, you may feel like using api.sezei.me will not work correctly for a bit. This affects Roblox and Blueberry as well.

Posted 3 Dec at 11:20am IST.