Back
Resolved

Blueberry Maintenance

Started 8 Oct at 08:14pm IDT, last updated 8 Oct at 08:21pm IDT.

Blueberry
Updated

The maintenance is done; The bot is now fully operational after testing. You can now create your webhooks using -webhook!

Posted 8 Oct at 08:21pm IDT.
Created

A new update is incoming for Blueberry, allowing for direct webhook support. Expect slower responses. [Done]

Posted 8 Oct at 08:14pm IDT.