Back
Resolved

The API was temporarily down; Resolved for short-term.

Started 19 Aug at 11:41pm IDT.

General API
Created

The API was temporarily down due to a lot of requests coming in at once; specifically, 838.42 requests a second in average. This has been temporarily resolved and the API should now function normally.

Posted 19 Aug at 11:41pm IDT.